<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-title" content="LifeZette">
<meta property="fb:pages" content="108247159506719"/>
<meta property="fb:app_id" content="180701379015255"/>
<script src="http://cdn.lifezette.com/wp-content/themes/lifezette/incl/typekit/geo3vnj/geo3vnj.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link rel="manifest" href="http://cdn.lifezette.com/wp-content/themes/lifezette/android.json">
<link rel="canonical" href="http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/"/>
<meta property="og:site_name" content="LifeZette"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Media Reach Peak Meltdown Over Comey Memo, Russian Disclosure"/>
<meta property="og:type" content="post"/>
<meta property="og:url" content="http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/"/>
<meta property="og:description" content="Frenzied for months in the pursuit of a smoking gun to fatally topple the credibility of the administration, the media have become apoplectic over a quick succession of controversies now beleaguering the Trump White House. Following a week dominated by press outrage over the firing of FBI Director James Comey, and defiant follow-up remarks made by Trump, The Washington Post alleged Monday the president improperly disclosed classified information to Russian officials during a meeting on May 10. &#8220;If the president asked the FBI to end the investigation into Michael Flynn &#8230; it would be an obstruction of justice, and potentially that could be impeachable.&#8221; Trump reportedly spoke about intelligence — obtained by Israelis, according to The New York Times — regarding an alleged ISIS plot to use laptop computers as hidden bombs. The intelligence was classified, although a U.S. president can declassify material and speak with foreign leaders about such information, especially when it involves potentially imminent terrorist threats. Lt. Gen. H.R. McMaster, the national security adviser, said"/>
<meta property="og:updated_time" content="2017-05-17T08:08:35+00:00"/>
<meta property="article:published_time" content="2017-05-17T05:30:34+00:00"/>
<meta property="article:modified_time" content="2017-05-17T08:08:35+00:00"/>
<meta property="article:tag" content="media-bias"/>
<meta property="article:tag" content="haters"/>
<meta property="article:tag" content="h-r-mcmaster"/>
<meta property="article:tag" content="donald-trump"/>
<meta property="article:tag" content="cnn"/>
<meta property="article:tag" content="brian-stelter"/>
<meta property="article:tag" content="media"/>
<meta property="article:section" content="polizette"/>
<meta property="og:image" content="http://cdn.lifezette.com/wp-content/uploads/2017/05/media-1_2280x840_acf_cropped-750x420.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@LifeZette">
<meta name="twitter:title" content="Media Reach Peak Meltdown Over Comey Memo, Russian Disclosure">
<meta name="twitter:description" content="Frenzied for months in the pursuit of a smoking gun to fatally topple the credibility of the administration, the media have become apoplectic over a quick succession of controversies now beleaguering the Trump White House. Following a week dominated by press outrage over the firing of FBI Director James Comey, and defiant follow-up remarks made by Trump, The Washington Post alleged Monday the president improperly disclosed classified information to Russian officials during a meeting on May 10. &#8220;If the president asked the FBI to end the investigation into Michael Flynn &#8230; it would be an obstruction of justice, and potentially that could be impeachable.&#8221; Trump reportedly spoke about intelligence — obtained by Israelis, according to The New York Times — regarding an alleged ISIS plot to use laptop computers as hidden bombs. The intelligence was classified, although a U.S. president can declassify material and speak with foreign leaders about such information, especially when it involves potentially imminent terrorist threats. Lt. Gen. H.R. McMaster, the national security adviser, said">
<meta name="twitter:image" content="http://cdn.lifezette.com/wp-content/uploads/2017/05/media-1_2280x840_acf_cropped-750x420.jpg">
<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#cc0033">
<meta name="twitter:widgets:border-color" content="#e8e8e8">
<meta name="p:domain_verify" content="1014c845c7b36a186def7a122e815209"/>
<script type="application/ld+json">
			{
				"@context": "http://schema.org",
				"@type": "WebSite",
				"url": "http://www.lifezette.com/",
				"potentialAction": {
					"@type": "SearchAction",
					"target": "http://www.lifezette.com/?s={search_term}",
					"query-input": "required name=search_term"
				}
			}
		</script>
<link rel="stylesheet" href="http://cdn.lifezette.com/wp-content/plugins/lifezette-organize-series/orgSeries.css" type="text/css" media="screen"/>
 
<title>Media Reach Peak Meltdown Over Comey Memo, Russian Disclosure | LifeZette</title>
<meta name="description" content="Frenzied for months in the pursuit of a smoking gun to fatally topple the credibility of the administration, the media have become apoplectic over a quick"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/"/>
<link rel="publisher" href="https://plus.google.com/+Lifezette"/>
 
<link rel='dns-prefetch' href='//www.lifezette.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.lifezette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='easy-modal-site-css' href='http://cdn.lifezette.com/wp-content/plugins/easy-modal/assets/styles/easy-modal-site.css?ver=0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='LZCarousel-styles-css' href='http://cdn.lifezette.com/wp-content/plugins/lifezette-carousel/css/carousel.css?version=2.2.6&#038;ver=2.2.6' type='text/css' media='all'/>
<link rel='stylesheet' id='lifezette-code-library-css' href='http://cdn.lifezette.com/wp-content/plugins/lifezette-code-library/public/css/lifezette-code-library-public.css?ver=3.5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='lifezette-css' href='http://cdn.lifezette.com/wp-content/themes/lifezette/lifezette.css?version=1494897826&#038;ver=1494897826' type='text/css' media='screen, projection'/>
<link rel='stylesheet' id='slick-css' href='http://cdn.lifezette.com/wp-content/themes/lifezette/css/slick.css?ver=1.6.0' type='text/css' media='screen, projection'/>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/lifezette-carousel/js/carousel.js?version=2.2.6&#038;ver=2.2.6'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/lifezette-code-library/public/js/min/lifezette-code-library-public-min.js?ver=3.5.7'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/lifezette-editorial/js/mailer.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/jquery.waypoints.min.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='http://www.lifezette.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lifezette.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.lifezette.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.lifezette.com/?p=796615'/>
<link rel="alternate" type="application/json+oembed" href="http://www.lifezette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lifezette.com%2Fpolizette%2Fmedia-reach-peak-meltdown-over-comey-memo-russian-disclosure%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.lifezette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lifezette.com%2Fpolizette%2Fmedia-reach-peak-meltdown-over-comey-memo-russian-disclosure%2F&#038;format=xml"/>
<link rel="icon" href="http://cdn.lifezette.com/wp-content/uploads/2016/03/cropped-LifeZette_Icon_512_512-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://cdn.lifezette.com/wp-content/uploads/2016/03/cropped-LifeZette_Icon_512_512-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://cdn.lifezette.com/wp-content/uploads/2016/03/cropped-LifeZette_Icon_512_512-180x180.png"/>
<meta name="msapplication-TileImage" content="http://cdn.lifezette.com/wp-content/uploads/2016/03/cropped-LifeZette_Icon_512_512-270x270.png"/>
<script type="text/javascript">
			function printImage() {
				popup = window.open();
				popup.document.write('<img src=\"' + document.querySelector(".printimage").src + '\" style=\"width:624px;height:auto;\"\/>');
				popup.focus(); //required for IE
				popup.print();
			}
		</script>
<script type="text/javascript" data-cfasync="false">
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
          ga('create', 'UA-61509462-1', 'auto');
          ga('send', 'pageview', {'dimension1':'05-17-2017', 'dimension2':'Jim Stinson'});
     </script>
<script async='async' id='lz_hdr_script_dfp_os4_1' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script id='lz_hdr_script_dfp_os4_2'>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script> <script id="lz_hdr_script_keywee" src="//dc8xl0ndzn2cb.cloudfront.net/js/lifezettecom/v0/keywee.min.js" type="text/javascript" async></script><script type="text/javascript" id="lz_hdr_script_taboola">window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/lifezette-lifezette/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script><script type="text/javascript" id="lz_hdr_script_aolonetwork" src="//cdn.vidible.tv/prod/player/js/latest/vidible-min.js"></script><script type="text/javascript" id="lz_hdr_script_bouncex">(function(d) {var e = d.createElement('script');e.src = d.location.protocol + "//tag.bounceexchange.com/2000/i.js";e.async = true;d.getElementsByTagName("head")[0].appendChild(e);}(document));</script><script type="text/javascript" id="lz_hdr_script_yieldbot_intent" src="//cdn.yldbt.com/js/yieldbot.intent.js"></script> </head>
<body class="post-template-default single single-post postid-796615 single-format-standard burgandy-theme  desktop chrome">
<!--[if lt IE 10]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
 <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '857570344332350', {em: 'insert_email_variable,'});fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=857570344332350&ev=PageView&noscript=1"/></noscript>   <script> googletag.cmd.push(function() { googletag.defineSlot('/30582678/LFZ/desktop/polizette/article/rail2', [300, 250], 'div-gpt-ad-1494528812909-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script>  <script> googletag.cmd.push(function() { googletag.defineSlot('/30582678/LFZ/desktop/polizette/article/header', [[728, 90], [468, 60], [970, 90], [970, 250]], 'div-gpt-ad-1493307589655-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script>  <script> googletag.cmd.push(function() { googletag.defineSlot('/30582678/LFZ/desktop/polizette/article/rail1', [300, 250], 'div-gpt-ad-1493302624033-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script>   <script> googletag.cmd.push(function() { googletag.defineSlot('/30582678/LFZ/desktop/polizette/article/footer', [[468, 60], [970, 90], [728, 90], [970, 250]], 'div-gpt-ad-1493242589226-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.enableServices(); });</script>   <script data-cfasync='false' type='text/javascript'>window.apd_options = { 'websiteId': 6227, 'runFromFrame': false };(function() {var w = window.apd_options.runFromFrame ? window.top : window;if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));w.apd_options=window.apd_options;var apd = w.document.createElement('script');apd.type = 'text/javascript';apd.async = true;apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);})();</script>   <ul class="menu">
<li class="menu-item"><a href="/">LifeZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/polizette/">PoliZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/momzette/">MomZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/healthzette/">HealthZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/faithzette/">FaithZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/popzette/">PopZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/video/">Videos</a></li>
<li class="menu-item">
<ul class="zero-margin list-unstyled terms-list border">
<li class="menu-item"><a href="http://www.lifezette.com/about/">About LifeZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/jobs-at-lifezette/">Jobs at LifeZette</a></li>
<li class="menu-item"><a href="http://www.lifezette.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item">
<ul class="zero-margin list-unstyled terms-list">
<li><a href="http://www.lifezette.com/our-terms/">Terms of Use</a></li>
<li><a href="http://www.lifezette.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul>
<div class="menu-bar-trigger mobile"><i class="fa fa-bars"></i></div>
 
<div class="site-wrap"> <header>
<div class="container">
<div class="header">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 nav-break">
<div id="menu-bar-wrapper">
<div class="menu-bar-trigger desktop">
<i class="fa fa-bars"></i>
</div>
</div>
<ul class="nav nav-tabs">
<li><a href="http://www.lifezette.com/" class="">
<i class="fa fa-home"></i> LifeZette</a>
</li>
<li>
<a href="http://www.lifezette.com/polizette/" class="active">
PoliZette </a>
</li>
<li>
<a href="http://www.lifezette.com/momzette/">
MomZette </a>
</li>
<li>
<a href="http://www.lifezette.com/healthzette/">
HealthZette </a>
</li>
<li>
<a href="http://www.lifezette.com/faithzette/">
FaithZette </a>
</li>
<li>
<a href="http://www.lifezette.com/popzette/">
PopZette </a>
</li>
<li>
<a href="http://www.lifezette.com/video/">
Videos </a>
</li>
<li class="pull-right">
<a id="postupsubmitlink" href="javascript:void('Sign up for the DailyZette Newsletter');" class="weight-semibold theme-color">Sign up</a>
</li>
</ul>
</div>
</div> 
 
<div class="row logo-border no-gutter">
<div class="col-lg-6 col-md-6 col-sm-7 col-xs-10 logo zero-right-padding">
<a href="/polizette/"><img alt="PoliZette Logo" src="http://cdn.lifezette.com/wp-content/themes/lifezette/images/logos/logo-blank.png" style="background-image: url('http://cdn.lifezette.com/wp-content/themes/lifezette/images/logos/logos-polizette.svg'); background-size: contain; background-position: center center; background-repeat: no-repeat;" class="img-responsive inline-block"/></a><span>Politics. Explained.</span>
</div>
<div class="col-lg-6 col-md-6 col-sm-5 col-xs-2 social-search pull-right">
<div class="social pull-right">
<a class="fa-lg" style="cursor: pointer;">
<i class="fa fa-search social-icon-search fa-lg"></i>
</a>
<a href="https://www.facebook.com/lifezette" class="hidden-xs">
<span class="fa-stack fa-md">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x social-icon"></i>
</span>
</a>
<a href="https://twitter.com/Lifezette/" class="hidden-xs">
<span class="fa-stack fa-md">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x social-icon"></i>
</span>
</a>
<a href="https://www.pinterest.com/lifezette/" class="hidden-xs">
<span class="fa-stack fa-md">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x social-icon"></i>
</span>
</a>
<a href="/feed/" class="hidden-xs">
<span class="fa-stack fa-md">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-rss fa-stack-1x social-icon"></i>
</span>
</a>
</div> 
</div> 
</div> 
</div> 
<div id="search-bar-container">
<div class="row">
<div class="col-lg-10 col-md-9 hidden-sm hidden-xs">
<div class="search-bar-arrow"></div>
</div>
</div>
<div class="row search-bar">
<div class="col-lg-10 col-md-10 col-sm-10 col-xs-12">
<form id="lz-global-search">
<input type="search" spellcheck="spellcheck" autocomplete="autocomplete" maxlength="254" pattern=".{3,}" class="search-term" placeholder="Search Term (minimum of 3 letters)" formenctype="text/plain" value="" style="background-color: rgba(235, 235, 235, 1);"/>
</form>
</div>
<button class="hidden-sm hidden-xs search-btn">Search</button>
</div>
</div>
</div> 
</header>
 <div id='div-gpt-ad-1493307589655-0' data-comment='/30582678/LFZ/desktop/polizette/article/header' style='text-align: center;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493307589655-0'); });</script></div>  
<section class="simple-portfolio-item container">
<div class="header-img" style="background-image: url('http://cdn.lifezette.com/wp-content/uploads/2017/05/media-1_2280x840_acf_cropped-1140x420.jpg')" data-photo-caption=""></div>
</section>
<section class="article-template">
<div class="container">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 zero-padding article-body">
<div class="row header-wrapper" style="margin-left: 0!important;margin-right: 0!important;">
<div class="header-container col-lg-12 col-md-12 col-sm-11 col-xs-11">
<div class="header">
<h1 class="article-headline">Media Reach Peak Meltdown Over Comey Memo, Russian Disclosure</h1>
<h2 class="article-subheader">Fresh pair of Trump controversies has press demanding impeachment, suggesting people will die</h2>
<time class="lz_hidden lz_date" datetime="2017-05-17">May 17, 2017</time>
</div> </div> </div> <div class="row zero-padding" style="margin: 0!important;">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="author author-box">
<p class="author-prefix">
<span class="by">by </span><a href="http://www.lifezette.com/author/jim-stinsonlifezette-com/"><span class="author author-name">Jim Stinson</span></a><span class="pubtime"> | <em>Updated</em> 17 May 2017 at 8:08 AM</span> </p> </div> </div> </div> <div class="row article-container">
<div class="col-lg-12">
<div class="row">
<div class="col-lg-1 col-md-1 zero-right-margin single-article-share-wrap">
<div class="social-share social-share-article-small">
<script type="text/javascript"> jQuery('body').addClass("lz-share-whitelist-item-facebook lz-share-whitelist-item-twitter lz-share-whitelist-item-pinterest lz-share-whitelist-item-linkedin lz-share-whitelist-item-mail lz-share-whitelist-item-print"); </script><link rel="stylesheet" href="http://cdn.lifezette.com/wp-content/plugins/lifezette-advertising/css/lz_social_icons.css"/><ul class="lz-social-icons  "><li><a class="lz-facebook" href="javascript:void('https://www.facebook.com/sharer/sharer.php?u=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/');" target="_blank" onclick="event.preventDefault(); window.open('https://www.facebook.com/sharer/sharer.php?u=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/', 'newwindow', 'width=555,height=400'); return false;" title="Facebook"><svg width="20px" height="20px" viewBox="0 0 11 20"><path id="facebook" d="M10.2784466,0.156887797 L10.2784466,3.29752426 L8.42261597,3.29752426 C7.90827961,3.23973721 7.39264464,3.3944277 6.99505394,3.72579287 C6.68481207,4.07874628 6.53036388,4.54209085 6.56678533,5.0105987 L6.56678533,7.29469794 L10.1356904,7.29469794 L9.7074218,10.863603 L6.70954154,10.863603 L6.70954154,20 L2.99788026,20 L2.99788026,10.863603 L-8.8817842e-16,10.863603 L-8.8817842e-16,7.29469794 L2.99788026,7.29469794 L2.99788026,4.72508629 C2.90994175,3.45088899 3.37860268,2.2011265 4.28268609,1.29893742 C5.17964014,0.477814378 6.35004538,0.01982972 7.56607875,0.0141315939 C8.47269295,-0.0267324207 9.38113092,0.0210801043 10.2784466,0.156887797 L10.2784466,0.156887797 Z"></path></svg></a></li><li><a class="lz-twitter" href="javascript:void('https://twitter.com/intent/tweet?text=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure&amp;url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&amp;via=LifeZette');" target="_blank" onclick="event.preventDefault(); window.open('https://twitter.com/intent/tweet?text=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure&amp;url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&amp;via=LifeZette', 'newwindow', 'width=555,height=255'); return false;" title="Twitter"><svg width="20px" height="20px" viewBox="0 0 20 16"><path id="twitter" d="M20,1.84615385 C19.3846154,2.61538462 18.7692308,3.38461538 18,4 L18,4.46153846 C18,5.53846154 17.8461538,6.61538462 17.5384615,7.69230769 C17.2307692,8.76923077 16.7692308,9.84615385 16.1538462,10.9230769 C15.3846154,12 14.6153846,12.6153846 13.6923077,13.3846154 C12.7692308,14.1538462 11.6923077,14.7692308 10.4615385,15.2307692 C9.23076923,15.6923077 7.84615385,15.8461538 6.30769231,15.8461538 C4,15.8461538 1.84615385,15.2307692 1.77635684e-15,14 L0.923076923,14 C2.76923077,14 4.46153846,13.3846154 6,12.3076923 C5.07692308,12.3076923 4.30769231,12 3.53846154,11.5384615 C2.76923077,11.0769231 2.30769231,10.3076923 2.15384615,9.53846154 L2.92307692,9.53846154 C3.23076923,9.53846154 3.69230769,9.53846154 4,9.38461538 C3.07692308,9.53846154 2.30769231,8.92307692 1.69230769,8.30769231 C1.07692308,7.69230769 0.769230769,6.61538462 0.769230769,5.69230769 L0.769230769,5.69230769 C1.38461538,6 2,6.15384615 2.61538462,6.15384615 C2.15384615,5.69230769 1.69230769,5.23076923 1.38461538,4.61538462 C1.07692308,4 0.769230769,3.38461538 0.769230769,2.76923077 C0.769230769,2 0.923076923,1.38461538 1.38461538,0.769230769 C2.46153846,2 3.69230769,3.07692308 5.07692308,3.84615385 C6.46153846,4.61538462 8.15384615,5.07692308 9.84615385,5.07692308 C9.84615385,4.76923077 9.69230769,4.46153846 9.69230769,4.15384615 C9.69230769,3.07692308 10.1538462,2 10.9230769,1.23076923 C11.6923077,0.461538462 12.6153846,-1.77635684e-15 13.8461538,-1.77635684e-15 C15.0769231,-1.77635684e-15 16,0.461538462 16.7692308,1.23076923 C17.6923077,1.07692308 18.6153846,0.769230769 19.3846154,0.307692308 C19.0769231,1.23076923 18.4615385,1.84615385 17.6923077,2.46153846 C18.4615385,2.30769231 19.2307692,2.15384615 20,1.84615385 L20,1.84615385 Z"></path></svg></a></li><li><a class="lz-pinterest" href="javascript:void('https://pinterest.com/pin/create/button/?url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&amp;media=http://www.lifezette.com/wp-content/uploads/2017/05/media-1_2280x840_acf_cropped-750x420.jpg&amp;description=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure');" target="_blank" onclick="event.preventDefault(); window.open('https://pinterest.com/pin/create/button/?url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&amp;media=http://www.lifezette.com/wp-content/uploads/2017/05/media-1_2280x840_acf_cropped-750x420.jpg&amp;description=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure', 'newwindow', 'width=755,height=520'); return false;" title="Pinterest"><svg width="20px" height="20px" viewBox="0 0 20 20"><circle id="pinterest" cx="10" cy="10" r="10"></circle><path id="pinterest_p" d="M16.5,10 C16.5,11.2 16.2,12.3 15.6,13.3 C15,14.3 14.2,15.1 13.2,15.7 C12.2,16.3 11.1,16.6 9.9,16.6 C9.3,16.6 8.7,16.5 8.1,16.3 C8.4,15.8 8.7,15.3 8.8,14.9 C8.9,14.7 9,14.1 9.3,13.1 C9.4,13.3 9.6,13.5 9.9,13.7 C10.2,13.9 10.5,14 10.9,13.9 C12.2,13.7 12.9,12.8 13.2,12.4 C16.1,7.9 12.3,5.4 9.7,5.5 C8.2,5.5 6.8,6.7 6.4,7.2 C6.2,7.5 5.8,8.2 5.7,8.6 C5.7,9 5.6,9.4 5.6,9.7 C5.6,10.3 5.7,10.8 5.9,11.2 C6.1,11.6 6.5,12 6.9,12.1 C7.1,12.2 7.3,12.1 7.3,11.9 C7.3,11.9 7.5,11.2 7.5,11.1 C7.5,11 7.4,11 7.3,10.9 C7,10.8 6.9,10.4 6.9,9.9 C6.9,9 7.2,8.3 7.8,7.7 C8.4,7.1 9.2,6.8 10.1,6.8 C11,6.8 11.6,7 12.1,7.5 C12.6,8 12.8,8.6 12.8,9.3 C12.8,10.3 12.6,11.1 12.2,11.7 C11.8,12.3 11.3,12.7 10.7,12.7 C10.4,12.7 10.1,12.6 9.9,12.3 C9.7,12.1 9.6,11.8 9.7,11.4 C9.7,11.2 9.8,10.9 9.9,10.6 C10,10.3 10.1,10 10.2,9.7 C10.3,9.4 10.3,9.2 10.3,9.1 C10.3,8.8 10.3,8.6 10.1,8.4 C9.9,8.3 9.7,8.2 9.4,8.2 C9,8.2 8.7,8.4 8.5,8.7 C8.3,9 8.1,9.4 8.1,9.9 C8.1,10.3 8.2,10.7 8.3,10.9 L7.5,14.4 C7.4,14.8 7.4,15.5 7.4,16.1 C6.2,15.6 5.3,14.6 4.6,13.5 C3.9,12.4 3.5,11.3 3.5,10 C3.5,8.8 3.8,7.7 4.4,6.7 C5,5.7 5.7,5 6.7,4.4 C7.7,3.8 8.8,3.5 10,3.5 C11.2,3.5 12.3,3.8 13.3,4.4 C14.3,5 15.1,5.8 15.7,6.8 C16.3,7.8 16.5,8.8 16.5,10 L16.5,10 Z"></path></svg></a></li><li><a class="lz-linkedin" href="javascript:void('https://www.linkedin.com/shareArticle?mini=true&url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&title=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure');" target="_blank" onclick="event.preventDefault(); window.open('https://www.linkedin.com/shareArticle?mini=true&url=http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/&title=Media+Reach+Peak+Meltdown+Over+Comey+Memo%2C+Russian+Disclosure', 'newwindow', 'width=555,height=400'); return false;" title="Linkedin"><svg width="20px" height="20px" viewBox="0 0 20 19"><path id="linkedin" d="M4.46153846,6 L4.46153846,18.9230769 L0.153846154,18.9230769 L0.153846154,6 L4.46153846,6 L4.46153846,6 Z M4.61538462,2 C4.61538462,2.61538462 4.46153846,3.23076923 4,3.53846154 C3.53846154,3.84615385 2.92307692,4.30769231 2.30769231,4.30769231 L2.30769231,4.30769231 C1.53846154,4.30769231 1.07692308,4.15384615 0.615384615,3.69230769 C0.153846154,3.23076923 0,2.76923077 0,2.15384615 C0,1.53846154 0.153846154,0.923076923 0.615384615,0.615384615 C1.07692308,0.307692308 1.69230769,-4.4408921e-16 2.30769231,-4.4408921e-16 C2.92307692,-4.4408921e-16 3.53846154,0.153846154 4,0.615384615 C4.46153846,0.923076923 4.61538462,1.38461538 4.61538462,2 L4.61538462,2 Z M19.8461538,11.5384615 L19.8461538,18.9230769 L15.5384615,18.9230769 L15.5384615,12 C15.5384615,11.0769231 15.3846154,10.3076923 15.0769231,9.84615385 C14.7692308,9.38461538 14.1538462,9.07692308 13.3846154,9.07692308 C12.7692308,9.07692308 12.3076923,9.23076923 12,9.53846154 C11.6923077,9.84615385 11.3846154,10.1538462 11.2307692,10.6153846 C11.0769231,10.9230769 11.0769231,11.2307692 11.0769231,11.6923077 L11.0769231,18.9230769 L6.76923077,18.9230769 L6.76923077,10.4615385 L6.76923077,6.61538462 L6.76923077,6 L11.0769231,6 L11.0769231,7.84615385 L11.0769231,7.84615385 C11.2307692,7.53846154 11.3846154,7.38461538 11.5384615,7.07692308 C11.6923077,6.92307692 12,6.61538462 12.3076923,6.46153846 C12.6153846,6.30769231 12.9230769,6 13.3846154,6 C13.8461538,5.84615385 14.3076923,5.84615385 14.9230769,5.84615385 C16.4615385,5.84615385 17.5384615,6.30769231 18.4615385,7.38461538 C19.3846154,8.46153846 19.8461538,9.69230769 19.8461538,11.5384615 L19.8461538,11.5384615 Z"></path></svg></a></li><li><a class="lz-mail" href="/cdn-cgi/l/email-protection#89b6affafcebe3eceafdb4c4ecede0e8a2dbece8eae1a2d9ece8e2a2c4ece5fdede6fee7a2c6ffecfba2cae6e4ecf0a2c4ece4e6acbbcaa2dbfcfafae0e8e7a2cde0faeae5e6fafcfbecafebe6edf0b4c4ecede0e8a2dbece8eae1a2d9ece8e2a2c4ece5fdede6fee7a2c6ffecfba2cae6e4ecf0a2c4ece4e6acbbcaa2dbfcfafae0e8e7a2cde0faeae5e6fafcfbecacbbb9ffe0e8acbbb9acbdb9c5e0efecd3ecfdfdecacbbb9e1fdfdf9acbac8acbbcfacbbcffefefea7e5e0efecf3ecfdfdeca7eae6e4acbbcff9e6e5e0f3ecfdfdecacbbcfe4ecede0e8a4fbece8eae1a4f9ece8e2a4e4ece5fdede6fee7a4e6ffecfba4eae6e4ecf0a4e4ece4e6a4fbfcfafae0e8e7a4ede0faeae5e6fafcfbecacbbcf" " title="Mail"><svg height="20px" width="20px" viewBox="0 0 19 15"><path id="mail" d="M9.5,10.8c-0.3,0-0.7,0-1.2-0.3c-0.4-0.3-8-5.4-8.2-5.7v8.5c0,0.4,0.1,0.9,0.4,1.2c0.3,0.3,0.7,0.4,1.2,0.4h15.6 c0.4,0,0.9-0.1,1.2-0.4s0.4-0.7,0.4-1.2V4.8c-0.3,0.3-7.9,5.6-8.3,5.7C10.2,10.7,9.8,10.8,9.5,10.8z"/><path id="mail" d="M1.8,4.5C2,4.8,8.2,9.2,8.2,9.2s0.4,0.3,0.6,0.3c0.1,0.1,0.4,0.1,0.6,0.1c0.1,0,0.4,0,0.6-0.1c0.3-0.1,0.6-0.3,0.6-0.3 s3.9-2.6,6.6-4.5c0.6-0.4,1-0.9,1.3-1.3c0.4-0.6,0.6-1,0.6-1.6s-0.1-0.9-0.4-1.3C18.3,0.1,17.8,0,17.4,0H1.8c-0.6,0-1,0.1-1.3,0.6 C0.1,0.9,0,1.3,0,1.9c0,0.4,0.1,0.9,0.6,1.5C1,3.9,1.3,4.2,1.8,4.5z"/></svg></a></li><li><a class="lz-print" href="http://www.lifezette.com/polizette/media-reach-peak-meltdown-over-comey-memo-russian-disclosure/print"" title="Print"><svg width="20px" height="20px" viewBox="0 0 20 20"><path id="print" d="M19.1836601,3.38901099 L16.7346732,3.38901099 L16.7346732,0.918498168 C16.7346732,0.413150183 16.3692157,0.00347985348 15.9183333,0.00347985348 L4.08160131,0.00347985348 C3.63075163,0.00347985348 3.26526144,0.413113553 3.26526144,0.918498168 L3.26526144,3.38901099 L0.81627451,3.38901099 C0.365457516,3.38901099 0,3.79868132 0,4.3040293 L0,13.2710623 C0,13.7764103 0.365457516,14.1860806 0.816339869,14.1860806 L3.2653268,14.1860806 L3.2653268,17.4274359 L3.2653268,19.0082784 C3.2653268,19.3133333 3.32035948,19.5409158 3.53071895,19.7565568 C3.62869281,19.8569963 3.73330065,19.9221245 3.86107843,19.9623443 C3.97941176,19.9995238 4.09637255,19.9963736 4.21598039,19.9963736 L9.99996732,19.9963736 L15.7839542,19.9963736 C15.9036275,19.9963736 16.0206863,19.9995238 16.139085,19.9623077 C16.2669608,19.9220513 16.3716667,19.8567766 16.4696078,19.7561905 C16.68,19.5402564 16.7346405,19.3123077 16.7346405,19.0072161 L16.7346405,17.4254945 L16.7346405,14.1861172 L19.1836275,14.1861172 C19.6344771,14.1861172 19.9999673,13.7764835 19.9999673,13.2710989 L19.9999673,4.30406593 C20,3.79871795 19.6345425,3.38901099 19.1836601,3.38901099 L19.1836601,3.38901099 Z M2.04081699,6.6143956 C1.64633987,6.6143956 1.32653595,6.25593407 1.32653595,5.81377289 C1.32653595,5.37161172 1.64633987,5.01315018 2.04081699,5.01315018 C2.43529412,5.01315018 2.75509804,5.37161172 2.75509804,5.81377289 C2.75509804,6.25593407 2.43529412,6.6143956 2.04081699,6.6143956 L2.04081699,6.6143956 Z M15.918366,19.0813187 L4.08163399,19.0813187 L4.08163399,11.8528205 L15.918366,11.8528205 L15.918366,19.0813187 L15.918366,19.0813187 Z M15.918366,3.38901099 L4.08163399,3.38901099 L4.08163399,1.83351648 C4.08163399,1.3281685 4.4470915,0.918498168 4.89797386,0.918498168 L15.1020588,0.918498168 C15.5529085,0.918498168 15.9183987,1.32813187 15.9183987,1.83351648 C15.918366,2.35205128 15.918366,2.87054945 15.918366,3.38901099 L15.918366,3.38901099 Z"></path></svg></a></li></ul>								</div>							</div>
							<div class="col-lg-11 col-md-11 col-sm-12 col-xs-12">
								<div class="article body">
								<!-- Sharelines removed -->
								<!-- WYSIWYG BODY -->
								<p>Frenzied for months in the pursuit of a smoking gun to fatally topple the credibility of the administration, the media have become apoplectic over a quick succession of controversies now beleaguering the Trump White House.</p>
<p>Following a week dominated by press outrage over the firing of FBI Director James Comey, and defiant follow-up remarks made by Trump, The Washington Post alleged Monday the president improperly disclosed classified information to Russian officials during a meeting on May 10.</p>
<blockquote><p>&#8220;If the president asked the FBI to end the investigation into Michael Flynn &#8230; it would be an obstruction of justice, and potentially that could be impeachable.&#8221;</p></blockquote>
<p>Trump reportedly spoke about intelligence — obtained by Israelis, according to The New York Times — regarding an alleged ISIS plot to use laptop computers as hidden bombs. The intelligence was classified, although a U.S. president can declassify material and speak with foreign leaders about such information, especially when it involves potentially imminent terrorist threats.</p>
<p>Lt. Gen. H.R. McMaster, the national security adviser, said the president did not divulge &#8220;sources and methods&#8221; to the Russians. McMaster noted on Tuesday that a Russian airliner was blown up by Islamic terrorists in October 2015, and suggested a mutual concern took over the meeting.</p>
<div class="ad-block top adtag"><!-- Ad Tag : inline_one --><a href="#bottom_of_taboola_native_thumbnails" style="text-align: center; text-transform: uppercase; font-size: 8px; padding: 0; margin: 1.5em 0 -2em 0; background-color: rgba(233,233,233,0); float: left; font-weight: bold; font-family: arial,helvetica,sans-serif;">Article continues below</a></p>
<div id="taboola-native-thumbnails"></div>
<p><script type="text/javascript" id="taboola-native-thumbnails-script">window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-b',container: 'taboola-native-thumbnails',placement:'Native Thumbnails',target_type:'mix'});</script><a name="bottom_of_taboola_native_thumbnails"></a><!-- ad-target-match ad-index="1" data-cache-key="lzad_2040fc870f3e8ee49584e8432b0e49b5" --></div>
<p>But the media and Democrats, pretending to be born-again, anti-Kremlin security hawks, threw a major hissy fit. There is no denying the Trump revelation to Russia may be serious — yet it may also be routine, as a presidential matter — but the media badly overplayed the story.</p>
<div id="jw_player_1" class="lzgo-nogo"></div><script src="https://videos.lifezette.com/libraries/wj36z10m.js" type="text/javascript" class="lzgo-nogo ___jwplayer_libraries_wj36z10m"></script><script type="text/javascript" class="lzgo-nogo ___jwplayer_embed">/*<![CDATA[*/  (function($, window, document, console) {      var is_mobile = false,      	jwplayerConfig = {	       "sharing": {		      "link": "http://www.lifezette.com/video/?cat=polizette",		},    };    var jwplayerAdConfig = {      "baseURL" : "",      "adNetwork" : "vast",      "adNetworkVersion" : "2.00",      "campaignID" : (is_mobile) ? "127211" : "114529",      "urlParams": {        "desktop" : {          "VPAID" : "1",          "content_page_url" : "__page-url__",          "cb" : "__random-number__",          "player_width" : "__player-width__",          "player_height" : "__player-height__"        },        "mobile": {          "VPI" : "MP4",          "content_page_url" : "__page-url__",          "cb" : "__random-number__",          "device[devicetype]" : "1",          "device[dnt]" : "0"        }      }    };    var params = [];    $.each(jwplayerConfig.playlist, function(k, v) { params[params.length] = v; });    var jwURL = params.join("/");    params = [];    var adTag = '';    /* Detect user agent strings to try to match mobile v. desktop */    if(is_mobile) {      params = [];      $.each(jwplayerAdConfig.urlParams.mobile, function(k, v) { params[params.length] = k + "=" + v; });      adTag = '';    }var jw_player_1 = jwplayer("jw_player_1");jw_player_1.setup({        file: "https://videos.lifezette.com/videos/nsrWprK6.mp4",        image: "https://videos.lifezette.com/thumbs/nsrWprK6.jpg",logo: { file: "http://cdn.lifezette.com/wp-content/uploads/2017/02/lz_logo_watermark_50pct_48x48.png", link: "http://www.lifezette.com" , position: "top-right"  },abouttext: "View at LifeZette.com",aboutlink: "http://www.lifezette.com/video/?cat=polizette"    });    jwplayer('jw_player_1').on('all', function() { jQuery('.jw-dock-button').delay(500).css({'float':'left'}); jQuery('.jw-logo').delay(600).css({'top': '2.25%', 'right': '3.625%', 'width': '5.5%', 'height': '11.25%'}); jQuery('.jw-dock-button .jw-overlay').delay(700).css({'left': '0', 'right': 'initial'}); });  })(jQuery, window, document, window.console);/* ]]>*/</script>
<p>And the media were generally proud they overplayed it. At The Washington Post, the newsroom broke into applause as the story surpassed the Post's own record for most readers-per-minute originally set by the "Hollywood Access" story, according to Glenn Kessler, the Post's "fact checker" columnist. The "Hollywood Access" story was the Trump scandal during the campaign in which the Post discovered an 11-year-old audiotape of Trump engaging in lewd talk with Billy Bush.</p>
<p>Bashing Trump is good business, and the newsroom has gotten the message.</p>
<p>And there are other messages being sent. At CNN on Tuesday, Trump supporter and former Navy SEAL Carl Higbie was told on air not to question sources and reporters about anonymous sources.</p>
<p>Here are some more examples that appear to prove that the media have long since left behind reporting — increasingly, even purportedly neutral anchors and hosts are on an open mission to expel Trump from the White House.</p>
<p><strong>Impeachment?</strong><br />
CNN's Wolf Blitzer wasted no time late Tuesday in taking the second major controversy to strike the White House this week and use it to demand the impeachment of the president.</p>
<p>The New York Times reported late Tuesday that fired FBI Director James Comey had generated a memo to record that Trump had asked him to consider ending the investigation of former national security adviser Michael Flynn.</p>
<p>CNN's legal analyst, extreme liberal Jeff Toobin, said the memo could prove an impeachable offense.</p>
<div class="midpoint"><!-- Ad Tag : inline_two --><!-- no-ad-tag ad-index="0" --></div>
<p>Blitzer then ambushed the next guest, and asked about — the holy grail for the Left in their long war with Trump — impeachment.</p>
<p>"You heard Jeff Toobin say, if this is true, if the president asked the FBI to end the investigation into Michael Flynn as former national security adviser, you heard Jeffrey Toobin say it would be an obstruction of justice, and potentially that could be impeachable," said Blitzer. "An impeachable offense."</p>
<p>Blitzer's guest, Sen. Angus King, an independent from Maine, said it could be. Never mind that impeachment needs an underlying offense. No one knows yet if the memo exists, or if Trump's "hopes" can be illegal. No one even knows for sure if Flynn has committed a crime that the Department of Justice intends to prosecute. Also, CNN forgets the acting director of the FBI — Comey's former deputy — Andrew McGabe — told a Senate panel last week that no, Trump never tried to impede the so-called Russia investigation, which involves Flynn.</p>
<p>Nevertheless, Blitzer didn't ask only King. The next guest brought on by the CNN anchor, Rep. Elijah Cummings (D-Md.), was also asked pointedly if the report could constitute an impeachable offense.</p>
<p><strong>How Do We Undermine Trump With Trump Voters?<br />
</strong>During a media panel called 92Y on Monday night, CNN "Reliable Sources" host Brian Stelter and a panel guest unwittingly exposed a major objective for the anti-Trump media.</p>
<p>Stelter was moderating a panel discussion with British journalist Harold Evans, Time magazine's Nancy Gibbs, and the infamous Dan Rather.</p>
<p>Stelter, discussing the Washington Post story on disclosures to Russian officials, asked Rather if Trump is "competent to be president."</p>
<p>Rather called the behavior described by The Post as "dangerously reckless."</p>
<p>Evans, the editor of The Sunday Times from 1967 to 1981, then asked: "How do we get the Trump voter to believe it?"</p>
<p>The admission of that goal, tweeted by Stelter, brought an immediate rebuke from Amy Walter, editor of the Cook Political Report.</p>
<p>"That's not job of media," tweeted Walter. "Job is to give info and facts not to MAKE anyone believe/behave certain way."</p>
<p><strong>CNN, Again</strong><br />
Perhaps the most bizarre example of post-Russia hysteria was the ever-odd Brooke Baldwin of CNN, who anchors the liberal-leaning network from 2 to 4 p.m.</p>
<p>Baldwin mistook what McMaster said on Tuesday, suggesting Trump didn't know the sensitivity of information shared with the Russians.</p>
<p>But that's not what McMaster said. What McMaster said was Trump didn't know the source or where it came from. That's a key difference, because it indicates Trump did not know he was discussing sensitive material given to the United States by Israel.</p>
<p>Indeed, as Byron York of the Washington Examiner re-emphasized on Twitter, the information was flagged by the National Security Council after Trump's Russia meeting as too sensitive to discuss.</p>
<p>Baldwin then zeroed in on Rep. Lee Zeldin (R-N.Y.), asking him if people would die because of Trump's leak.</p>
<p>When Zeldin said no, Baldwin lost it, grilling him on why.</p>
<!-- START LZ_RELATED_BOX --><style>
												.lz_related_box { width: 45%; min-width: 285px; margin-bottom: 15px; margin-right: 10px; margin-left: 15px; padding: 5px 10px 10px 10px; box-shadow: 2px 2px 10px 1px #D1D1D1; }
												.lz_related_box.alt {
													border-left: 0px solid white;
													width: 45%;
													min-width: 285px;
													margin-bottom: 15px;
													margin-right: 10px;
													margin-left: 15px;
													padding: 5px 10px 10px 10px;
													box-shadow: -1px 0px 1px 1px #e0e0e0;
												}
												.lz_related_box:after {
													position: relative;
													float: right;
													content: "PoliZette";
													font: italic bold 1em "museo-sans-condensed", "arial narrow", sans-serif;
													color: #663366;
												}
												.lz_related_box.alt:after {
													position: relative;
													-webkit-clip-path: polygon(0 100%, 100% 0, 100% 100%, 0 100%);
													clip-path: polygon(0 100%, 100% 0, 100% 100%, 0 100%);
													text-align: right;
													width: 100%;
													margin: 0 -10px -10px 0;
													padding: 0.4em 0.2em 0.1em 0;
													position: relative;
													float: right;
													content: "PoliZette";
													font: italic bold 1em "museo-sans-condensed", "arial narrow", sans-serif;
													background-color: #663366;
													color: #f4f4f4;
												}
												.lz_rb_vertical { font: italic 18px museo-sans-condensed; padding: 5px 0; }
												.lz_rb_headline { font-family: Utopia; font-size: 1.15em; font-weight: bold; font-style: normal; color: #4a4a4a!important; display: block; padding-top: 0.5em; }
												.lz_rb_subhead { font-weight: normal; font-family: Utopia; font-size: 0.92em; line-height: 1.25em; font-style: italic; color: #000 !important; margin-top: 0.5em; display: block; }
												@media only screen and (max-width: 425px) { .lz_related_box { width:100%; box-shadow:none; padding-right:0; margin-bottom:30px; }.lz_related_box.alt { width:100%; max-width: 100%; box-shadow:none; border: 0; border-top: 2px solid #663366; padding-right:0; margin-bottom:30px; }.lz_rb_headline, .lz_rb_subhead { margin-left:10px; margin-right:10px; display:block; } }
											</style><figure class="lz_related_box alt pull-right"><a class="lz_rb_headline" href="http://www.lifezette.com/polizette/former-cia-director-trump-right-declassify-material/"><img src="http://cdn.lifezette.com/wp-content/uploads/2017/05/16720970987_380a59980c_b_1170x880_acf_cropped-360x210.jpg" width="360" height="210" style="max-width:100%;height:auto;" /></a><caption class="lz_rb_subhead"><a class="lz_rb_headline" href="http://www.lifezette.com/polizette/former-cia-director-trump-right-declassify-material/">Former CIA Director: Disclosure Firestorm May Be &#8216;Just Kind of a Flap&#8217;</a><a class="lz_rb_subhead" href="http://www.lifezette.com/polizette/former-cia-director-trump-right-declassify-material/">Woolsey says Trump has 'right to declassify material,' but leak to media 'absolutely' illegal</a></caption></figure><!-- END LZ_RELATED_BOX -->
<p>As of Tuesday night, a new hysteria had just begun, shifting the topic from Russia back to Comey. Trump was reportedly considering a staff shake-up, even a new press secretary.</p>
<p>A watchdog of media bias said a staff shake-up won't change the anti-Trump hysteria.</p>
<p>"I believe it doesn't matter who the spokesman is, [Trump aides] are target practice," said Tim Graham, director at the Media Research Center, in an email to LifeZette. "You can't 'fix' it with a new spokesman."</p>
<div style="width: 100%; margin-top: 1em;">
<div class="midpoint"><!-- Ad Tag : inline_two --><!-- no-ad-tag ad-index="0" --></div>
</div>
								<!-- Ad Tag : inline_video_two --><!-- no-ad-tag ad-index="0" --><!-- Ad Tag : inline_three --><div id="taboola-carousel-thumbnails"></div><script type="text/javascript" id="taboola-carousel-thumbnails-script"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-d', container: 'taboola-carousel-thumbnails', placement: 'Carousel Thumbnails', target_type: 'mix' });</script><!-- ad-target-match ad-index="1" data-cache-key="lzad_0ff31ea6609eec89a5a048164ff9f68e" -->								<ol class="lz_hidden lz_tags"><li>#media</li><li>Brian Stelter</li><li>cnn</li><li>Donald Trump</li><li>H.R. McMaster</li><li>haters</li><li>Media Bias</li></ol>								</div>																<script type="text/javascript">
									(function(doc,$) {
										$('.article.body .ad-block img').each(function(i,o) {
											$o = $(o);
											nW = $o.naturalWidth || $o.attr('width') || $o.width();
											nH = $o.naturalHeight || $o.attr('height') || $o.height();
											if(nW < 2 || nH < 2) {
												$o.css({'width':nW+'px','height':nH+'px'});
											}
										})
									})(document,jQuery)
								</script>
																<!-- END Post Content -->
								<!-- If you liked this, read: -->
									<fieldset style="padding:0; margin:0.5em 0 20px; border-bottom: 1px solid #e5e5e5;">
										<legend style="margin: 0;"><a href="http://www.lifezette.com/polizette/mcmaster-re-doubles-defense-trump-russia-meeting/" class="polizette" style="text-transform: uppercase; font-family: 'museo-slab', arial, sans-serif; font-size: 0.67em; font-style: normal;">You Might Also Like...</a></legend>
										<div>
										<a href="http://www.lifezette.com/polizette/mcmaster-re-doubles-defense-trump-russia-meeting/" style="margin:0;padding:.20em 0 .205em 1em; display:inline-block; background-image: url(
											'data:image/png;base64,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'
											); background-position: 0 50%; background-repeat: no-repeat;" class="polizette">
											Growing Consensus Trump Acted Appropriately, Leakers Broke Law											</a>
										</div>
									</fieldset>							<div class="bottom-of-article-1" style="background-color:rgba(233, 233, 233, 1);"></div>
<!-- Ad Tag : inline_footer_one --><!-- no-ad-tag ad-index="0" --><!-- Ad Tag : inline_footer_two --><!-- no-ad-tag ad-index="0" -->														</div>						</div>					</div>				</div>			</div>			<!-- Sidebar container columns -->
						<div class="sidebar col-lg-4 col-md-4 col-sm-12 col-xs-12 zero-left-padding sidebar-1" style="margin-bottom: 0;">
<!-- Ad Tag : subsection_top --><div class="widget ad-widget visible-lg visible-md visible-sm visible-xs adblock_01"><div class="ad-widget-inner"><div class="ad-block"><p>Advertisement</p><div id='div-gpt-ad-1493302624033-0' data-comment='/30582678/LFZ/desktop/polizette/article/rail1' style='height:250px; width:300px; margin: 0 auto;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493302624033-0'); });</script></div></div></div></div><!-- ad-target-match ad-index="1" data-cache-key="lzad_afd295d9a7518b2ac0fcf8ea5abc8179" --><!-- no-ad-device-match ad-index="2" --><!-- Ad Tag : subsection_mid___top --><!-- no-ad-tag ad-index="0" -->				<div class="widget zero-margin visible-lg visible-md sidebar_form">
					<div class="updates">
						<h3 class="widget-title updates-header border-header">
							DailyZette
						</h3>
						<p class="updates-label" style="padding: 0.5em; 0.5em;">News, insight and analysis across politics, parenting, health, faith and pop culture.</p>
<div id="postuparticleform"></div>
<p class="updates-disclaimer bottom" style="margin:0;padding:0;">By signing up you agree to <a href="//www.lifezette.com/our-terms/" class="updates-disclaimer-link" style="font-family: inherit; font-size: inherit;" target="_blank">our terms.</a></p>					</div>				</div><!-- Ad Tag : subsection_mid --><div class="widget ad-widget visible-lg visible-md visible-sm visible-xs adblock_02"><div class="ad-widget-inner"><div class="ad-block"><p>Advertisement</p><div id='div-gpt-ad-1494528812909-0' style='height:250px; width:300px; margin: 0 auto 0.5em auto;' data-comment='/30582678/LFZ/desktop/polizette/article/rail2'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494528812909-0'); });</script></div></div></div></div><!-- ad-target-match ad-index="1" data-cache-key="lzad_37e04667ef05a026375562996fc40bfe" -->				<div class="widget zero-margin zero-padding">
					<div class="popular">
						<h3 class="widget-title popular-header border-header">Popular</h3>
						<ul class="list-unstyled popular-list" style="padding: 15px 0 0!important; margin: 0; display: inline-block;"><li class="popular-row" style="overflow: visible; margin: 0; padding: 0 0 0.625em 0;"><div class="row zero-padding zero-top-margin zero-bottom-margin" style="margin-left: 0; margin-right: 0;"><a href="http://www.lifezette.com/popzette/snl-fat-shames-sarah-huckabee-feminists-go-silent/" style="display: block; clear: left; float: none;"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 zero-top-margin zero-padding" style="margin-bottom: 0.125em;"><figure class="img-responsive wedge pop" style="background-image: url('http://cdn.lifezette.com/wp-content/uploads/2017/05/snl1-2_1170x880_acf_cropped-360x210.jpg'); background-size: cover; margin: 0 2.5% 0 0; min-width: 180px; max-width: 180px; max-height: 105px; min-height: 105px; float: left;"></figure><div class="copy snippet" style="padding-left: 160px;" ><!--button class="btn lifezette-btn pop static" style="font-size: 0.78em!important;">PopZette</button--><h5 style="font-size: 1em; margin: 0 0 0.125em 0; padding-top: 0; transition: none;">'SNL' Fat-Shames Sarah Huckabee, and Feminists Go Silent</h5><!--p class="description dark-grey truncate" style="padding: 0 1em 0 0; margin: 0; transition: none!important; overflow: visible; text-overflow: default; font-size: 0.68em;">The show mocks a woman's weight, her speech, and of course her politics — how low can these people go?</p--></div><span class="clear"></span></div></a></div></li><li class="popular-row" style="overflow: visible; margin: 0; padding: 0 0 0.625em 0;"><div class="row zero-padding zero-top-margin zero-bottom-margin" style="margin-left: 0; margin-right: 0;"><a href="http://www.lifezette.com/polizette/mcmaster-rips-report-trump-gave-russians-classified-information/" style="display: block; clear: left; float: none;"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 zero-top-margin zero-padding" style="margin-bottom: 0.125em;"><figure class="img-responsive wedge poli" style="background-image: url('http://cdn.lifezette.com/wp-content/uploads/2017/05/russia1_1170x880_acf_cropped-360x210.jpg'); background-size: cover; margin: 0 2.5% 0 0; min-width: 180px; max-width: 180px; max-height: 105px; min-height: 105px; float: left;"></figure><div class="copy snippet" style="padding-left: 160px;" ><!--button class="btn lifezette-btn poli static" style="font-size: 0.78em!important;">PoliZette</button--><h5 style="font-size: 1em; margin: 0 0 0.125em 0; padding-top: 0; transition: none;">McMaster Rips Report Trump Gave Russians Classified Information</h5><!--p class="description dark-grey truncate" style="padding: 0 1em 0 0; margin: 0; transition: none!important; overflow: visible; text-overflow: default; font-size: 0.68em;">National security adviser says 'no sources, methods discussed' — 'I was in the room, it didn’t happen'</p--></div><span class="clear"></span></div></a></div></li><li class="popular-row" style="overflow: visible; margin: 0; padding: 0 0 0.625em 0;"><div class="row zero-padding zero-top-margin zero-bottom-margin" style="margin-left: 0; margin-right: 0;"><a href="http://www.lifezette.com/polizette/mcmaster-re-doubles-defense-trump-russia-meeting/" style="display: block; clear: left; float: none;"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 zero-top-margin zero-padding" style="margin-bottom: 0.125em;"><figure class="img-responsive wedge poli" style="background-image: url('http://cdn.lifezette.com/wp-content/uploads/2017/05/C_eXPgqXgAAlT2R_1170x880_acf_cropped-360x210.jpg'); background-size: cover; margin: 0 2.5% 0 0; min-width: 180px; max-width: 180px; max-height: 105px; min-height: 105px; float: left;"></figure><div class="copy snippet" style="padding-left: 160px;" ><!--button class="btn lifezette-btn poli static" style="font-size: 0.78em!important;">PoliZette</button--><h5 style="font-size: 1em; margin: 0 0 0.125em 0; padding-top: 0; transition: none;">Growing Consensus Trump Acted Appropriately, Leakers Broke Law</h5><!--p class="description dark-grey truncate" style="padding: 0 1em 0 0; margin: 0; transition: none!important; overflow: visible; text-overflow: default; font-size: 0.68em;">National security experts in and out of administration defend president, hammer illegal disclosures</p--></div><span class="clear"></span></div></a></div></li><li class="popular-row" style="overflow: visible; margin: 0; padding: 0 0 0.625em 0;"><div class="row zero-padding zero-top-margin zero-bottom-margin" style="margin-left: 0; margin-right: 0;"><a href="http://www.lifezette.com/popzette/amy-schumers-acting-career/" style="display: block; clear: left; float: none;"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 zero-top-margin zero-padding" style="margin-bottom: 0.125em;"><figure class="img-responsive wedge pop" style="background-image: url('http://cdn.lifezette.com/wp-content/uploads/2017/05/static1.squarespace-1_1170x880_acf_cropped-360x210.jpg'); background-size: cover; margin: 0 2.5% 0 0; min-width: 180px; max-width: 180px; max-height: 105px; min-height: 105px; float: left;"></figure><div class="copy snippet" style="padding-left: 160px;" ><!--button class="btn lifezette-btn pop static" style="font-size: 0.78em!important;">PopZette</button--><h5 style="font-size: 1em; margin: 0 0 0.125em 0; padding-top: 0; transition: none;">Is Amy Schumer's Acting Career Over?</h5><!--p class="description dark-grey truncate" style="padding: 0 1em 0 0; margin: 0; transition: none!important; overflow: visible; text-overflow: default; font-size: 0.68em;">Insulting audiences and being politically divisive isn't smart for artists — this star's situation is proof</p--></div><span class="clear"></span></div></a></div></li></ul>					</div>				</div><!-- Ad Tag : subsection_mid___bottom --><script type="text/javascript">var sectionCode = sectionCode || [];sectionCode.push("8a3d9aca-4cf3-49d7-a089-a9588157a9f4");</script><!-- ad-target-match ad-index="1" data-cache-key="lzad_e10e7cda1c8e1a6c11b3338ef6d518e3" --><!-- Ad Tag : subsection_bottom --><!-- no-ad-tag ad-index="0" --><!-- Ad Tag : subsection_footer_one --><div id="taboola-right-rail-thumbnails"></div><script type="text/javascript" id="taboola-right-rail-thumbnails-script">window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-rr', container: 'taboola-right-rail-thumbnails', placement: 'Right Rail Thumbnails', target_type: 'mix' });</script><!-- ad-target-match ad-index="1" data-cache-key="lzad_2fe95f9869afe1026d2b3ae5d23abb3f" --><!-- Ad Tag : subsection_footer_two --><div id="taboola-right-rail-thumbnails-2nd"></div><script type="text/javascript" id="taboola-right-rail-thumbnails-2nd-script">window._taboola = window._taboola || []; _taboola.push({ mode: 'organic-thumbnails-rr', container: 'taboola-right-rail-thumbnails-2nd', placement: 'Right Rail Thumbnails 2nd', target_type: 'mix' });</script><!-- ad-target-match ad-index="1" data-cache-key="lzad_b880c7ace4803b46fdece6f462ad2ade" --><!-- sidebar bottom end --></div>
		</div>	</div></section><!-- Ad Tag : modal_one --><!-- no-ad-tag ad-index="0" --><!-- Ad Tag : modal_two --><!-- no-ad-target-match ad-index="1" --><!-- no-ad-target-match ad-index="2" -->	<section class="asd_container text-center top30 full_width_ad is_desktop" style="width: 100%; margin: 0 auto;">
		<div class="ad-block" style="padding-top:5px;padding-bottom:5px;background-color:rgba(233, 233, 233, 1);border-top:1px dashed rgba(210, 210, 210, 1);border-bottom:0px dashed rgba(210, 210, 210, 1);">
			<!-- Ad Tag : site_footer --><!-- no-ad-device-match ad-index="1" --><div id='div-gpt-ad-1493242589226-0' data-comment='/30582678/LFZ/desktop/polizette/article/footer'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493242589226-0'); });</script></div><!-- ad-target-match ad-index="2" data-cache-key="lzad_84d523ef3231dfee3d8aeb468998e121" --><!-- no-ad-device-match ad-index="3" --><div id='div-gpt-ad-1493231944095-0' data-comment='/30582678/LFZ/desktop/polizette/front/footer'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493231944095-0'); });</script></div><!-- ad-target-match ad-index="4" data-cache-key="lzad_84d523ef3231dfee3d8aeb468998e121" -->		</div>
	</section>
<!-- END of ALL page ads -->
<!--footer-->
	<div class="footer mobile-top-buffer mobile-bottom-buffer">
		<div class="container">
			<div class="row bottom-buffer">
				<div class="col-lg-7 col-md-7 col-sm-12 col-xs-12">
					<div class="logo-span">
						<img src="http://cdn.lifezette.com/wp-content/themes/lifezette/images/logos/lifezette-logo.png" class="img-responsive logo inline-block" />
						<span class="inline-block bottom-out">Life. Explained.</span>
					</div>				</div>				<div class="col-lg-5 col-md-5 col-sm-12 col-xs-12 social-icons bottom-out even">
					<div class="social">
						<span>Connect with LifeZette</span>
						<a href="https://www.facebook.com/lifezette" class="hidden-xs">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-facebook fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="https://twitter.com/Lifezette/" class="hidden-xs">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-twitter fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="https://www.pinterest.com/lifezette/" class="hidden-xs">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-pinterest fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="/feed/" class="hidden-xs">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-rss fa-stack-1x social-icon"></i>
							</span>
						</a>
					</div>				</div>			</div>			<div class="row">
				<div class="col-lg-7 col-md-7 col-sm-12 col-xs-12">
					<div class="left-list">
						<ul class="main-nav list-unstyled">
							<li><a href="http://www.lifezette.com/" ><i class="fa fa-home"></i> LifeZette</a></li>
							<li>
								<a href="http://www.lifezette.com/polizette/" class="active">
									PoliZette								</a>
							</li>
							<li>
								<a href="http://www.lifezette.com/momzette/" >
									MomZette								</a>
							</li>
							<li>
								<a href="http://www.lifezette.com/healthzette/" >
									HealthZette								</a>
							</li>
							<li>
								<a href="http://www.lifezette.com/faithzette/" >
									FaithZette								</a>
							</li>
							<li>
								<a href="http://www.lifezette.com/popzette/" >
									PopZette								</a>
							</li>
							<li>
								<a href="http://www.lifezette.com/video/" >
									Videos								</a>
							</li>
						</ul>						<ul class="right-list list-unstyled">
							<li><a href="http://www.lifezette.com/about/">About LifeZette</a></li>
							<li><a href="http://www.lifezette.com/advertise-with-us/">Advertise With Us</a></li>
							<li><a href="http://www.lifezette.com/jobs-at-lifezette/">Jobs at LifeZette</a></li>
							<li><a href="http://www.lifezette.com/contact-us/">Contact Us</a></li>
						</ul>					</div>				</div>				<div class="col-lg-5 col-md-5 col-sm-8 col-xs-12">
					<div class="dailyzette_signup" id="postupform"></div>				</div>			</div>			<div class="row">
				<div class="col-lg-5 col-md-5 col-sm-12 col-xs-12 social-icons bottom-out even mobile-visible">
					<div class="social">
						<span>Connect with LifeZette</span>
						<a href="https://www.facebook.com/lifezette">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-facebook fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="https://twitter.com/Lifezette/">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-twitter fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="https://www.pinterest.com/lifezette/">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-pinterest fa-stack-1x social-icon"></i>
							</span>
						</a>
						<a href="/feed/">
							<span class="fa-stack fa-md">
								<i class="fa fa-circle fa-stack-2x"></i>
								<i class="fa fa-rss fa-stack-1x social-icon"></i>
							</span>
						</a>
						</div>					</div>				</div>				<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 bottom-line list-unstyled">
						<span class="copyright">
							&copy; 2017 Ingraham Media, Inc. All Rights Reserved
						</span>
						<span><a href="http://www.lifezette.com/our-terms/" class="light-grey">Terms of Use</a></span>
						<span><a href="http://www.lifezette.com/privacy-policy/" class="light-grey">Privacy Policy</a></span>
					</div>				</div>			</div>		</div>	</div>	<!--sitewrap end-->
	<!-- Footer includes disabled by one or more adblock settings. -->
<!-- wp_footer -->
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://www.lifezette.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			/* ********************************************* */
			/*               LifeZette Custom                */
			/* ********************************************* */
			/* Remove margin from the 'preceding' paragraph so the placement of the "Org Series" box 'flows' in the text as well as it can. */
			$('.seriesbox').prev('p.p1').first().css({'float': 'left'});
			$('.seriesbox').next('p.p1').first().css({'float': 'left'});
			--></script>
			<div id="eModal-3" class="emodal theme-1 responsive large" data-emodal="{&quot;id&quot;:&quot;3&quot;,&quot;theme_id&quot;:&quot;1&quot;,&quot;meta&quot;:{&quot;id&quot;:&quot;3&quot;,&quot;modal_id&quot;:&quot;3&quot;,&quot;display&quot;:{&quot;overlay_disabled&quot;:0,&quot;size&quot;:&quot;large&quot;,&quot;custom_width&quot;:0,&quot;custom_width_unit&quot;:&quot;%&quot;,&quot;custom_height&quot;:0,&quot;custom_height_unit&quot;:&quot;em&quot;,&quot;custom_height_auto&quot;:1,&quot;location&quot;:&quot;right top&quot;,&quot;position&quot;:{&quot;top&quot;:100,&quot;left&quot;:0,&quot;bottom&quot;:0,&quot;right&quot;:0,&quot;fixed&quot;:0},&quot;animation&quot;:{&quot;type&quot;:&quot;fadeAndSlide&quot;,&quot;speed&quot;:&quot;200&quot;,&quot;origin&quot;:&quot;center top&quot;}},&quot;close&quot;:{&quot;overlay_click&quot;:1,&quot;esc_press&quot;:1}}}"><div class="emodal-content"><div class="dailyzette_signup" id="postupform"></div>
</div><a class="emodal-close">&#215;</a></div><script type='text/javascript' src='http://cdn.lifezette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/easy-modal/assets/scripts/jquery.transit.min.js?ver=0.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emodal_themes = [];
emodal_themes = {"1":{"id":"1","theme_id":"1","overlay":{"background":{"color":"#ffffff","opacity":85}},"container":{"padding":0,"background":{"color":"#f9f9f9","opacity":100},"border":{"style":"none","color":"#000000","width":1,"radius":0},"boxshadow":{"inset":"no","horizontal":2,"vertical":2,"blur":3,"spread":0,"color":"#020202","opacity":23}},"close":{"text":"","location":"topright","position":{"top":"0","left":"0","bottom":"0","right":"0"},"padding":16,"background":{"color":"#ffffff","opacity":100},"font":{"color":"#ffffff","size":12,"family":"Times New Roman"},"border":{"style":"none","color":"#ffffff","width":1,"radius":0},"boxshadow":{"inset":"no","horizontal":0,"vertical":0,"blur":0,"spread":0,"color":"#020202","opacity":23},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#4a4a4a","opacity":23}},"title":{"font":{"color":"#000000","size":32,"family":"Tahoma"},"text":{"align":"left"},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#020202","opacity":23}},"content":{"font":{"color":"#8c8c8c","family":"Times New Roman"}}}};;
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/plugins/easy-modal/assets/scripts/easy-modal-site.js?defer&#038;ver=2' defer='defer'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/main-eaebe42a.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/functions.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/slick.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/lz.waypoints.js?ver=1.9.3'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-content/themes/lifezette/js/lifezette-feed/lifezette-feed.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://cdn.lifezette.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/* ]]> */
</script><!-- /wp_footer -->
	<script type="text/javascript">
		$(function($) {
			$('<'+'a class="print-image" href="javascript:void(0)" onclick="printImage();"><img class="print-image-icon" src="//cdn.lifezette.com/wp-content/themes/lifezette/images/print.png" />Print<'+'/a'+'>').insertBefore(".printimage");
		});
	</script>
<script>
	window.twttr = (function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
	if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);
		t._e = [];
		t.ready = function(f) {
			t._e.push(f);
		};
	return t;
	}(document, "script", "twitter-wjs"));
</script>
<!--START PostUp Lightbox Forms Body Bottom Script(s) -->
<script type="text/javascript" id="postup_loader" class="lz_bottom_script_postup_1">/*<![CDATA[*//*LifeZette Updates - start */var lz_qre = new RegExp(String.fromCharCode(92)+String.fromCharCode(63)); window.lightboxjs || function (c) { function g(b, d) { d && (d += (lz_qre.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var lz_bsre = String.fromCharCode(94)+String.fromCharCode(92)+String.fromCharCode(47)+String.fromCharCode(92)+String.fromCharCode(47); a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(lz_bsre, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'"+String.fromCharCode(34)+"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement", i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><div id='6d416a79-24b8-4880-befa-374074acea85' class='lightbox-container'><a class='lightbox-trigger' style='text-indent: -9999px;' href='http://digioh.com/blog/the-best-marketing-automation-software'>marketing automation</a></div><script type="text/javascript" id="lz_bottom_script_postup_2">if (document.getElementById('6d416a79-24b8-4880-befa-374074acea85') != null) { document.getElementById('6d416a79-24b8-4880-befa-374074acea85').style.display = 'none'; } window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6d416a79-24b8-4880-befa-374074acea85/lightbox.js?mb=" + (new Date().getTime()));</script><!--END Lightbox Javascript-->	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script>
<!-- /END PostUp Lightbox Forms Body Bottom Script(s) -->
<!--START Taboola Support Scripts Body Bottom Script(s) -->
<script type="text/javascript" id="lz_body_bottom_script_taboola">window._taboola = window._taboola || [];_taboola.push({flush: true});</script>
<!-- /END Taboola Support Scripts Body Bottom Script(s) -->
<!--START PrimalMath Quiz Activator Body Bottom Script(s) -->
<script type="text/javascript" class="lz_primalmath-quiz-ui-loader">/*<[CDATA[*/var ___is_primalMath = (jQuery('.author-name').text().search(/primal math/i) > -1);if(___is_primalMath) {var ___lzPrimalMath = {};___lzPrimalMath["puzzleImgs"] = jQuery('img[src*="Puzzle"],img[srcset*="Puzzle"]');___lzPrimalMath["puzzlePs"] = jQuery(___lzPrimalMath["puzzleImgs"]).closest('p');jQuery(___lzPrimalMath["puzzlePs"]).css({'opacity':'0'}).addClass('lz_primalmath-quiz reveal-onclick ');var img = jQuery(___lzPrimalMath["puzzleImgs"]);img.each(function(imgIndex, imgOb) {var is_imgLoaded = (imgOb.complete || (imgOb.readyState === 4) || (imgOb.readyState === 'complete'));if(is_imgLoaded) {jQuery(___lzPrimalMath["puzzlePs"]).css({ "overflow": "hidden" }).click(function(e) {e.preventDefault();var $imgOb = jQuery(imgOb);var ths = jQuery(this);var origH = ths.data('orig-height');var no_origH = isNaN(origH),currH = parseInt( $imgOb.height() );var origH = (no_origH) ? currH : origH;if( no_origH ) {var origH = parseInt( $imgOb.height() );ths.data({'orig-height': origH});ths.data({'open': true});}var halfHCustom = $imgOb.attr('class'),slsh=String.fromCharCode(92),hyph=String.fromCharCode(45),customMidRE = new RegExp(".*"+slsh+"s*"+"custom"+slsh+hyph+"ui"+slsh+hyph+"midpoint"+slsh+hyph+"("+slsh+"d+)pct"+".*"+slsh+"s*","i");if(halfHCustom.match(customMidRE)) {halfHCustom = RegExp.$1;if(!(isNaN(parseFloat(halfHCustom))) ) {halfHCustom = (parseFloat(halfHCustom) * .01) * origH;}} else {halfHCustom = false;}var halfH = (halfHCustom) ? halfHCustom : (parseFloat( origH/2 ) + 10);if( ths.data('open') === true ) {ths.data({'open': false});ths.animate({"height": halfH + "px"},600).attr({'title':'Click to Reveal Answer'});} else {ths.data({'open': true});ths.animate({"height": origH + "px"}, 100).attr({'title':'Click to Hide Answer'});}return false;}).trigger('click').animate({'opacity':'1'}, 555);} else {jQuery(imgOb).one('load', {"name": "imgUILoader"}, function() {jQuery(___lzPrimalMath["puzzlePs"]).animate({'opacity':'1'}, 555);jQuery(___lzPrimalMath["puzzlePs"]).css({ "overflow": "hidden" }).click(function(e) {e.preventDefault();var $imgOb = jQuery(imgOb);var ths = jQuery(this);var origH = ths.data('orig-height');var no_origH = isNaN(origH),currH = parseInt( $imgOb.height() );var origH = (no_origH) ? currH : origH;if( no_origH ) {var origH = parseInt( $imgOb.height() );ths.data({'orig-height': origH});ths.data({'open': true});}var halfHCustom = $imgOb.attr('class'),slsh=String.fromCharCode(92),hyph=String.fromCharCode(45),customMidRE = new RegExp(".*"+slsh+"s*"+"custom"+slsh+hyph+"ui"+slsh+hyph+"midpoint"+slsh+hyph+"("+slsh+"d+)pct"+".*"+slsh+"s*","i");if(halfHCustom.match(customMidRE)) {halfHCustom = RegExp.$1;if(!(isNaN(parseFloat(halfHCustom))) ) {halfHCustom = (parseFloat(halfHCustom) * .01) * origH;}} else {halfHCustom = false;}var halfH = (halfHCustom) ? halfHCustom : (parseFloat( origH/2 ) + 10);if( ths.data('open') === true ) {if(ths.data('orig-height') !== $imgOb.height()) {var origH = parseInt( $imgOb.height() );var halfHCustom = $imgOb.attr('class');if(halfHCustom.match(customMidRE)) {halfHCustom = RegExp.$1;if(!(isNaN(parseFloat(halfHCustom))) ) {halfHCustom = (parseFloat(halfHCustom) * .01) * origH;}} else {halfHCustom = false;}var halfH = (halfHCustom) ? halfHCustom : (parseFloat( origH/2 ) + 10);ths.data({'orig-height': origH});}ths.data({'open': false});ths.animate({"height": halfH + "px"},600).attr({'title':'Click to Reveal Answer'});} else {ths.data({'open': true});ths.animate({"height": origH + "px"}, 300).attr({'title':'Click to Hide Answer'});}return false;});jQuery(___lzPrimalMath["puzzlePs"]).trigger('click');}).each(function() {jQuery(this).css({"display": "block","visibility": "visible"});if(this.complete) {this.load();}});}});}/*]]>*/</script>
<!-- /END PrimalMath Quiz Activator Body Bottom Script(s) -->
<!--START Ad Tweaks Stylesheet Body Bottom Script(s) -->
<style type="text/css">
/* <![CDATA[ */
	.ntv-boap p:first-of-type a {
		color: inherit!important;
	}
/* ]]> */
</style>
<script type="text/javascript">
/* <![CDATA[ */
var allCatEls = jQuery('span[class$="zette"],a[class$="zette"]'),lz_page_categories = lz_page_categories || (allCatEls.length > 0) ? jQuery(allCatEls[0]).attr('class').replace( /.*?([a-z]+(?:zette)).*/, '$1') : '';
(function($,doc,win,pagecats) {
	var art_bot = doc.querySelector('.bottom-of-article-1');
	var ntv_boap = doc.querySelector('.ntv-boap');
	if(art_bot && ntv_boap) {
		doc.querySelector('.bottom-of-article-1').appendChild(doc.querySelector('.ntv-boap'));
		var nativoA = doc.querySelector('.ntv-boap p > a > span');
		if(nativoA) {
			nativoA.className= pagecats;
		}
	}
})(jQuery, document, window, lz_page_categories);

        (function(jQuery) {
jQuery('div[id^="ntv"][class*="ntv"]').attr({'style':'background-color: #f5f5f5; margin-bottom: 10px; padding: 0;'});
})(jQuery);
/* ]]> */
</script>
<!-- /END Ad Tweaks Stylesheet Body Bottom Script(s) -->
<!--START Inform inRead - Latest LifeZette Videos Body Bottom Script(s) -->
<style type="text/css">
/* <![CDATA[ */
.ndn_playerOptions {
    margin-top: -30px;
    margin-bottom: 30px;
    font-size: 0.78em;
    font-style: normal;
    color: rgba(250, 250, 250, 1);
    background-color: rgba(40, 40, 40, 1);
    font-variant: small-caps;
    text-transform: lowercase;
    padding-right: 1em;
}
.ndn_playerOptions > a,
* .article.body .ndn_playerOptions a {
    font-size: 1em;
    color: rgba(250, 250, 250, 1);
    display: inline-block;
    padding: 2px 3px;
}
.ndn_playerOptions > a.ndn_selected,
* .article.body a.ndn_selected {
    color: rgba(250, 250, 250, 1);
    background-color: rgba(204, 51, 0, 1);
}
.ndn_playerOptions > a:hover,
.ndn_playerOptions > a:active,
* .article.body .ndn_playerOptions a:hover,
* .article.body .ndn_playerOptions a:active {
    background-color: rgba(204, 51, 0, 1);
    color: rgba(230, 230, 230, 1);
}
/* ]]> */
</style>
<script type="text/javascript">(function(win,doc,$) {var allCatEls = $('span[class$="zette"],a[class$="zette"]'),lz_page_categories = lz_page_categories || (allCatEls.length > 0) ? $(allCatEls[0]).attr('class').replace( /.*?([a-z]+(?:zette)).*/, '$1') : '';$('.cat-header').text('Latest LifeZette Videos').addClass(lz_page_categories).closest('.inform-inread').addClass(lz_page_categories);})(window, document, jQuery);</script>
<!-- /END Inform inRead - Latest LifeZette Videos Body Bottom Script(s) -->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>

